This wasn’t in fact an outage, but rather a discrepancy between the BOT_TOKEN expected by the backend API and the frontend. This was changed when moving from EC2-based containers to fargate containers as part of TAN-571, as advised by Vanta.
Posted Jun 30, 2026 - 13:12 UTC
Resolved
Health check is now passing. All systems operational.
Posted Jun 30, 2026 - 11:33 UTC
Identified
The automated health check has detected that the web application is not responding correctly. The system may be experiencing issues with page load, React hydration, backend API connectivity, or backend health status.